2011 Regal Issues Need Input! - Buick Regal Forum : 2011 Buick Regal Forums
Reply
 
LinkBack Thread Tools
post #1 of 46 (permalink) Old 07-19-2011, 08:23 AM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 16
2011 Regal Issues Need Input!

Hey Everyone, I'm mostly new to this forum. I took delivery of my 2011 Regal CXL base pkg in January. Probably about 3 months ago I had a shutdown all of a sudden while pulling in a parking lot. The vehicle just completely died, no power steering, no brake assist, nothing. I had to put the car in park and then crank again and it started up with no issues. I had the same thing happen to me this morning. I'm leaving for work pulling out of the driveway and then all of a sudden a shutdown with no power steering, brake assist, nothing. Also, I have noticed some, and I'm not sure quite how to describe, but vibrations or slight shudders when idling. I thought not much of it before as I was thinking perhaps that's how this vehicle idles. But perhaps now I think they may be linked. I know there is some vibration additional noise etc when idleing but do any of you feel these slight pulses of vibrations that go away. I'm talking really quick short vibrations.

Any ideas what this could be? I am kind of disappointed as this is a new vehicle. Any help would be greatly appreciated...
RegalRaj is offline  
Sponsored Links
Advertisement
 
post #2 of 46 (permalink) Old 07-19-2011, 08:53 AM
Member
 
gorphil's Avatar
 
Join Date: Jan 2010
Location: Toronto, Ontario
Posts: 34
Have you had it back to the dealer? I suspect you need the ECM update.
gorphil is offline  
post #3 of 46 (permalink) Old 07-19-2011, 10:03 AM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 16
My plan is to schedule an apt with the dealer either tomorrow or Thursday. Do you know what ECM changes are present in the Software Flash? Also, do you know of a way to/place to find out what current softwre campaigns are out there?

I didn't know there was an ECM Software Update.

Also, the odd part is that there was a shutdown without a MIL (light on IP) that lit up. How can there be a shutdown without a MIL Light?

Thanks!
RegalRaj is offline  
 
post #4 of 46 (permalink) Old 07-19-2011, 10:38 AM
Member
 
gorphil's Avatar
 
Join Date: Jan 2010
Location: Toronto, Ontario
Posts: 34
I purchased my Regal in July 2010 and when I took the car in for its first LOF there was a bulletin on the service record to have an ECM update. I do not know details of the update. It appears GM flags the service record of any car that requires updates.
gorphil is offline  
post #5 of 46 (permalink) Old 07-21-2011, 01:43 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 16
So kind of disappointed...dealer said they couldn't reproduce failure and that there were no software campaigns applicable to my vehicle and no codes were set. He basically said we can't do anything to help you until a code sets. So, I could be driving and get to the middle of an intersection, have a stall, and be stuck in a dangerous position....awesome - thanks!

Anyone have some additional advice?
RegalRaj is offline  
post #6 of 46 (permalink) Old 07-21-2011, 07:31 PM
Member
 
gorphil's Avatar
 
Join Date: Jan 2010
Location: Toronto, Ontario
Posts: 34
Replace the ECM fuse. Perhaps your dealer will do this. There have been cases in the past when the fuse has "spread" when inserted at the factory causing intermitent loss of current flow. A code will not be set when this happens. Also, the fuse receptaclel may be defective.

It is disappointing you are having this problem. My Regal has been perfect from day one. I hope this helps.
gorphil is offline  
post #7 of 46 (permalink) Old 07-22-2011, 10:14 AM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 16
Thanks for the info I'll look in to that.

I had another stall this morning. I pulled into a gas station that was closed so I pulled around down the street up into the parkinglot of a McDonalds to turn around and go to a different gas station. There is a slight incline from the road to the parkinglot. I went up turned my wheel all the way to the left while giving very slow acceleration to turn around in the parking lot and the engine stalled. However, this time only the engine stalled the entire vehicle did not shut down like the previous incidents. Loss of engine, loss of power steering, loss of brake assist.

:-(
RegalRaj is offline  
post #8 of 46 (permalink) Old 08-08-2011, 06:22 PM
Junior Member
 
Join Date: Nov 2010
Posts: 7
i had this problem once with my regal last month... i was driving agressively through a traffic circle and pulled behind a car (red light)... and when i went to go again, the car wouldnt move and then i realized it had shut off... so i had to put it in park and then turn it off and restart it.. I was thinking it might have been because it was very hot out (95 degrees) and my air con was on pretty high, thought maybe it overheated or something.

2011 Regal CXL RL5
Summit White on Black

Previous:
2007 Pontiac G6 Coupe GT
StevenZoz is offline  
post #9 of 46 (permalink) Old 08-17-2011, 11:23 AM
Junior Member
 
Join Date: Mar 2011
Posts: 2
Not sure if this helps but sounds like there is a TSB for this.

Model/Build Years:


BUICK / LACROSSE
2010-2011
BUICK / REGAL
2011
  • Service Bulletin Number:

    SB-10316
  • NHTSA Item Number:

    10037218
  • Summary:

    GM: THE ENGINE MAY STALL WHEN COMING TO A STOP OR TURNING IN HOT WEATHER. THE ENGINE WILL RESTART. THERE IS A SERVICE PROCEDURE FOR REPROGRAMMING THE ECM. *RM
willidg is offline  
post #10 of 46 (permalink) Old 08-23-2011, 08:29 AM
Junior Member
 
Join Date: Dec 2010
Posts: 14
Quote:
Originally Posted by RegalRaj View Post
Hey Everyone, I'm mostly new to this forum. I took delivery of my 2011 Regal CXL base pkg in January. Probably about 3 months ago I had a shutdown all of a sudden while pulling in a parking lot. The vehicle just completely died, no power steering, no brake assist, nothing. I had to put the car in park and then crank again and it started up with no issues. I had the same thing happen to me this morning. I'm leaving for work pulling out of the driveway and then all of a sudden a shutdown with no power steering, brake assist, nothing. Also, I have noticed some, and I'm not sure quite how to describe, but vibrations or slight shudders when idling. I thought not much of it before as I was thinking perhaps that's how this vehicle idles. But perhaps now I think they may be linked. I know there is some vibration additional noise etc when idleing but do any of you feel these slight pulses of vibrations that go away. I'm talking really quick short vibrations.

Any ideas what this could be? I am kind of disappointed as this is a new vehicle. Any help would be greatly appreciated...
This same exact scenario happened to me on July 4 weekend. I was pulling into a grass lot and the engine completely shut down. It thankfully hasn't happened again. Good luck!

2011 Regal CXL
Indiana
kwatch is offline  
post #11 of 46 (permalink) Old 08-31-2011, 03:28 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 16
Has anyone had any resolution on this? I have taken my vehicle to 2 different dealers and they both say that there are no codes present so they can't really help me. I asked about the ECM bulletin posted by willidg and they said based on my production date of the vehicle, it already had the latest software in the ECM. HELP!
RegalRaj is offline  
post #12 of 46 (permalink) Old 09-01-2011, 12:36 PM
Junior Member
 
Join Date: Aug 2011
Posts: 2
We have had the same symptoms with our Regal. Our Regal had the ECM update at 6 miles before we purchased it. Since we have owned the car it has shut down 3 different times leaving us in very dangerous conditions with traffic on the highway and exiting the interstate.
Presently our car is being investigated, so far they have changed some valves and screen associated with the Cam shaft phase sensor. I will update when I accept our vehicle back. At this time I am still nervous to accept the car if since they admit they have not really found anything wrong with the car. It's just an educated guess on behalf of their engineers.
Best advice I could give for now, is contact GM directly and express your concerns about the safety of the vehicle. GM will push the dealership to do more than just hook up a CPU to check for codes.
taterov is offline  
post #13 of 46 (permalink) Old 12-29-2011, 09:28 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 16
Taterov any news on your regal? Looks like some components were swapped out is it working better? I had another stall today of my regal in the middle of a busy intersection. The dealer where I purchased my vehicle from left me a voicemail this morning asking how my satisfaction with the regal has been...Calling him back tomorrow to give him an earful...

Anyone else have any info on this please let me know.
RegalRaj is offline  
post #14 of 46 (permalink) Old 12-30-2011, 09:42 AM
Senior Member
 
Buick Customer Service's Avatar
 
Join Date: Jun 2010
Posts: 157
Sorry to hear about the problems you are experiencing with your vehicle. Please keep us posted on any information from the dealership.

Thank you,
Caron, Buick Customer Service

Quote:
Originally Posted by RegalRaj View Post
Taterov any news on your regal? Looks like some components were swapped out is it working better? I had another stall today of my regal in the middle of a busy intersection. The dealer where I purchased my vehicle from left me a voicemail this morning asking how my satisfaction with the regal has been...Calling him back tomorrow to give him an earful...

Anyone else have any info on this please let me know.
Buick Customer Service is offline  
post #15 of 46 (permalink) Old 03-12-2012, 03:52 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 16
Regal is back at a dealer, this time I took it to a different one compared to the original place. Yesterday was an extremely disappointing experience in the Regal. I was getting really poor driveability and idle performance. Anytime I brought the vehicle to a stop at a light it felt as if the engine was going to stall out. I gave it a little gas to keep it alive as I had friends in the vehicle. The car was not running smooth. Additionally, when I brought the vehicle to a stop and turned it off I got an extreme shaking of the engine that I could feel sitting in the car. This is referred to as dieseling.

I've been waiting all day to get a response from the dealer, hopefully they are figuring something out. If not, Caron I hope I can send you a PM on here.
RegalRaj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Buick Regal Forum : 2011 Buick Regal Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome