A/C belt noise - Buick Regal Forum : 2011 Buick Regal Forums
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 07-23-2012, 11:52 AM Thread Starter
Junior Member
 
Join Date: Aug 2011
Posts: 11
A/C belt noise

We have had extreme hot weather and those days that were in the 100's, a screeching belt noise is heard when the car is accelerating. I noticed this only happens when the A/C is on. Would this be the serpentine belt? ..and why is this happening, car is 2011 Regal!
en-tact is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 07-25-2012, 12:36 PM
Senior Member
 
Buick Customer Service's Avatar
 
Join Date: Jun 2010
Posts: 157
Quote:
Originally Posted by en-tact View Post
We have had extreme hot weather and those days that were in the 100's, a screeching belt noise is heard when the car is accelerating. I noticed this only happens when the A/C is on. Would this be the serpentine belt? ..and why is this happening, car is 2011 Regal!
I hear you on the weather. It almost makes me anticipate fall colors. In regards to your Regal, I would suggest having the dealership look at your Regal. I can look further into this and get an appointment made for you if you would like. Please reply via private message and include your VIN#, name, concern, and preferred dealer. I hope this gets taken care of quickly for you. Please keep us updated if you any further concerns.

Matt

Buick Customer Service

Last edited by Buick Customer Service; 07-25-2012 at 12:40 PM.
Buick Customer Service is offline  
post #3 of 22 (permalink) Old 08-07-2013, 04:32 PM
Junior Member
 
Join Date: Apr 2013
Location: South Hadley, MA
Posts: 2
Just an FYI, I am actually getting the same repair done at my local dealer today....They have to replace the Serpentine Belt and Tensioner and I only have 19,500 miles on my Regal. I was having a screeching in the belts upon acceleration just as you have stated.
bbronner413 is offline  
 
post #4 of 22 (permalink) Old 08-07-2013, 06:05 PM
Member
 
Join Date: Oct 2011
Location: Mesquite, TX
Posts: 97
Send a message via Yahoo to bpwilmoth
I've had the Tensioner replaced twice in my 2011 Regal Turbo, both were warranty replacements. This issue is well documented. Hot days, AC on, put the car in gear and listen to the squeal... I have 22K on my Regal, purchased new in October 2011.

Bryan Wilmoth
2011 Regal CXL Turbo
Trifecta Tune
T05, 20% Rear 30% Front Tint
MTX Re-Q Processor with Kenwood KAC 7204 Amp powering a Sundown Audio E-10 Subwoofer in a 1.1 cu/ft vented enclosure
bpwilmoth is offline  
post #5 of 22 (permalink) Old 08-07-2013, 06:25 PM
Senior Member
 
Buick Customer Service's Avatar
 
Join Date: Jun 2010
Posts: 157
Quote:
Originally Posted by bbronner413 View Post
Just an FYI, I am actually getting the same repair done at my local dealer today....They have to replace the Serpentine Belt and Tensioner and I only have 19,500 miles on my Regal. I was having a screeching in the belts upon acceleration just as you have stated.
bbronner413,

Your post is appreciated. Please keep us updated on your service visit and don't hesitate to contact us privately if additional assistance is needed.

William R. (assisting Kelly & Jessica)
Buick Customer Care
Buick Customer Service is offline  
post #6 of 22 (permalink) Old 08-12-2013, 04:18 PM
Junior Member
 
Join Date: Apr 2013
Location: South Hadley, MA
Posts: 2
William/Customer Service Team,

Thank you for the reply, it is well noted as I may contact you soon regarding a recent dealer service related issue I just had....In the meantime, this may be appropriate for a different post, but has any fellow owner had a recall on their 2011 Regal for the A/C Fans? I have the service bulletin # at home, but bottom line is there was a "fuse block" missing and it was causing only ONE A/C fan to operate on HIGH, not both. There was no intermediate, it was either both fans on low speed as the A/C started up or one fan on high speed in normal operation or high heat causing a very loud, hyperspeed/overworked sounding fan. I brought this to the attention of my dealer and got a dismissive answer of "Cadillac and Buick's only operate on one fan when the A/C is on". I told them there was NO way that a brand new car should sound like an airplane about to take off (exaggerated but embarrassingly loud none-the-less). I was sent on my way as expected told everything was fine, but questioning their answer I received and still did not accept it fearing damage was being done as the fan sounded obviously overworked. Come to find out on my NEXT oil change, they looked in their system and said there was a bulletin regarding the A/C Fans about how only one operated in high speed, and needed to be serviced immediately as it was putting extra strain on the Turbo, etc... just as I brought up to them only to be assured this was normal. The dealer completed the service and it was appreciated, but disappointing to drive around with a defective cooling system unless I stuck by guns and insisted they looked further....any input or similar experiences from other Regal owners here?
bbronner413 is offline  
post #7 of 22 (permalink) Old 08-12-2013, 10:08 PM
Senior Member
 
Buick Customer Service's Avatar
 
Join Date: Jun 2010
Posts: 157
Quote:
Originally Posted by bbronner413 View Post
William/Customer Service Team,

Thank you for the reply, it is well noted as I may contact you soon regarding a recent dealer service related issue I just had....In the meantime, this may be appropriate for a different post, but has any fellow owner had a recall on their 2011 Regal for the A/C Fans? I have the service bulletin # at home, but bottom line is there was a "fuse block" missing and it was causing only ONE A/C fan to operate on HIGH, not both. There was no intermediate, it was either both fans on low speed as the A/C started up or one fan on high speed in normal operation or high heat causing a very loud, hyperspeed/overworked sounding fan. I brought this to the attention of my dealer and got a dismissive answer of "Cadillac and Buick's only operate on one fan when the A/C is on". I told them there was NO way that a brand new car should sound like an airplane about to take off (exaggerated but embarrassingly loud none-the-less). I was sent on my way as expected told everything was fine, but questioning their answer I received and still did not accept it fearing damage was being done as the fan sounded obviously overworked. Come to find out on my NEXT oil change, they looked in their system and said there was a bulletin regarding the A/C Fans about how only one operated in high speed, and needed to be serviced immediately as it was putting extra strain on the Turbo, etc... just as I brought up to them only to be assured this was normal. The dealer completed the service and it was appreciated, but disappointing to drive around with a defective cooling system unless I stuck by guns and insisted they looked further....any input or similar experiences from other Regal owners here?
Not a problem,

We're only a private message away!

Kindly,

William R. (assisting Jessica)
Buick Customer Care
Buick Customer Service is offline  
post #8 of 22 (permalink) Old 08-15-2013, 12:04 AM
Junior Member
 
Join Date: Aug 2013
Location: Dallas, TX
Posts: 26
I too had an issue with my A/C. The dealer said there was a fix and since then I have not had the issue again. Its only been just under 2 weeks though.
737Mark is offline  
post #9 of 22 (permalink) Old 08-15-2013, 11:47 AM
Senior Member
 
Buick Customer Service's Avatar
 
Join Date: Jun 2010
Posts: 157
Hi 737Mark,

Please keep us posted on the A/C. Let us know if you need further assistance!

Jessica
Buick Customer Care

Quote:
Originally Posted by 737Mark View Post
I too had an issue with my A/C. The dealer said there was a fix and since then I have not had the issue again. Its only been just under 2 weeks though.
Buick Customer Service is offline  
post #10 of 22 (permalink) Old 08-15-2013, 06:48 PM
Junior Member
 
mluick's Avatar
 
Join Date: Feb 2013
Location: Oregon
Posts: 16
Is this problem related to all 2011 regals or just the turbo models?
mluick is offline  
post #11 of 22 (permalink) Old 09-02-2013, 09:20 AM
Junior Member
 
Join Date: Sep 2013
Location: Indonesia
Posts: 1
thanks for all the information guys


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fubimo is offline  
post #12 of 22 (permalink) Old 04-19-2014, 06:48 PM
Member
 
Hitman1970's Avatar
 
Join Date: Oct 2012
Location: Huntsville, AL
Posts: 81
Looks like my 2012 Regal Turbo Premium 1 is starting to experience this at 12,000 miles. I have had at least four instances recently when I first back out of my parking spot in the morning where I here a high-pitched belt squeal and can feel some associated wobbling/vibrating coming into the cabin. It disappears after going into drive. I was going to wait until June to do it with the oil change/ state inspection but may make the appointment sooner. It only happens after the car is completely cold going into Reverse the first time. Weird.
Hitman1970 is offline  
post #13 of 22 (permalink) Old 04-19-2014, 10:44 PM
Senior Member
 
Buick Customer Service's Avatar
 
Join Date: Jun 2010
Posts: 157
Hi Hitman1970,

We are sorry that you are experiencing this concern. Please keep us updated on your service visit and please don't hesitate to contact us via private message if additional assistance is needed.

Best,

Andraya R. (assisting Jessica)
Buick Customer Care

Last edited by Buick Customer Service; 04-19-2014 at 10:51 PM.
Buick Customer Service is offline  
post #14 of 22 (permalink) Old 04-20-2014, 10:12 AM
Member
 
Hitman1970's Avatar
 
Join Date: Oct 2012
Location: Huntsville, AL
Posts: 81
Quote:
Originally Posted by Buick Customer Service View Post
Hi Hitman1970,

We are sorry that you are experiencing this concern. Please keep us updated on your service visit and please don't hesitate to contact us via private message if additional assistance is needed.

Best,

Andraya R. (assisting Jessica)
Buick Customer Care
Andraya,

Thank you and will do. As someone that has worked in Aviation Maintenance for years I am aware there is no such thing as the perfect machine. That said my tolerance for poor explanations/dishonesty at the service desk is low. So far I have not encountered this at my local dealer, Ourisman Chevy/Buick/GMC in Alexandria, VA.
Hitman1970 is offline  
post #15 of 22 (permalink) Old 04-23-2014, 05:35 PM
Senior Member
 
Buick Customer Service's Avatar
 
Join Date: Jun 2010
Posts: 157
Hey Hitman1970,

We're glad to hear that you have not encountered poor explanations/dishonesty at your dealership and we look forward to hear your feedback!

Kristen A.
Buick Customer Care
Buick Customer Service is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Buick Regal Forum : 2011 Buick Regal Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome