USB Flash Drive use in Audio System - Buick Regal Forum : 2011 Buick Regal Forums
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 03-16-2011, 04:43 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 4
Question USB Flash Drive use in Audio System

I have a Regal with level 5 trim, which means a USB port that I successfully connect my Iphone to in order to listen to music through the Regal system. When I try to use a flash drive full of mp3s, the system doesn't recognize the drive. Does anyone know what the problem is, or whether the level 5 trim system, despite it being rigged for USB, in fact is equipped to play mp3s from a flash drive? This is a CXL not a Turbo, the higher end system but not with navigation.
rabzug is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 03-16-2011, 05:28 PM
Member
 
cozbyrt's Avatar
 
Join Date: Feb 2011
Location: Van,TX
Posts: 97
I have connected my droid x and my ipod touch and both work. I have not tried a flash drive with mp3. If I have a chance tonight I will try. Just to be clear you have the HK system with 300+ watts that the turbos have?
cozbyrt is offline  
post #3 of 16 (permalink) Old 03-16-2011, 06:06 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 4
Quote:
Originally Posted by cozbyrt View Post
I have connected my droid x and my ipod touch and both work. I have not tried a flash drive with mp3. If I have a chance tonight I will try. Just to be clear you have the HK system with 300+ watts that the turbos have?
thanks for trying this out. Yes, though it is a CXL and not a Turbo, level 5 trim comes with the HK system and 300X watts (but it is a model below the navi system, so with a different display). And, as in your case, I have successfully connected the iphone and ipod to the USB port. Thanks again for trying. rabzug
rabzug is offline  
 
post #4 of 16 (permalink) Old 03-16-2011, 06:11 PM
Banned
 
Join Date: Feb 2011
Location: Detroit
Posts: 62
lol im opposite...wont read my ipod but connects to my jump drive...
nvsbandit is offline  
post #5 of 16 (permalink) Old 03-16-2011, 07:52 PM
Banned
 
Join Date: Mar 2011
Posts: 11
I had a an overnight test drive last week (Turbo t04) and both my phone and a flash drive worked with out issues.

What does the folder structure look like on the flash drive?
Mine was Artist->Album(s)

I can let you know more when take delivery tomorrow!!!
Roy Hobbs is offline  
post #6 of 16 (permalink) Old 03-16-2011, 09:14 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 4
Quote:
Originally Posted by nvsbandit View Post
lol im opposite...wont read my ipod but connects to my jump drive...
thanks for the response, sorry about the reverse problem. My old ipod won't work but a new touch will. but still no flash drive.
rabzug is offline  
post #7 of 16 (permalink) Old 03-16-2011, 09:16 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 4
Quote:
Originally Posted by Roy Hobbs View Post
I had a an overnight test drive last week (Turbo t04) and both my phone and a flash drive worked with out issues.

What does the folder structure look like on the flash drive?
Mine was Artist->Album(s)

I can let you know more when take delivery tomorrow!!!
lucky guy! not sure anything beyond folder and mp3s in folder, for structure. maybe I haven't configured right. By the way, for everyone, I have tried using the flash drive with a mac snow leopard configuration and one with the windows or ms-dos configuration available on the mac. neither works.
rabzug is offline  
post #8 of 16 (permalink) Old 03-17-2011, 12:45 PM
Junior Member
 
Join Date: Mar 2011
Posts: 2
I had the same problem with my TO7. The I pod worked but would not recognize the thumb drive. My thumb drive was formatted for NTFS. I reformatted it to FAT and the Car found it right way.
willidg is offline  
post #9 of 16 (permalink) Old 03-17-2011, 06:20 PM
Senior Member
 
Join Date: Mar 2011
Posts: 115
Try combining options with the FAT32, or having folders in your flash drive.

Car audio systems are tricky sometimes, they never read folders properly sometimes. try the formatting and giving a folder title. and see if your car will pick it up.
royal_regal is offline  
post #10 of 16 (permalink) Old 04-02-2011, 05:23 PM
Junior Member
 
Join Date: Apr 2011
Location: Brantford, Canada
Posts: 8
I do not use a 16G thumb drive and I too have a problem, I think it is that I have too many mp3s on the drive. When I first get in the car at the start of the day it takes quite awhile for the system to recognize the thumb drive. Once it has read all 1,300 titles then it works great. The other reason that it might not work right away is that the car is cold. Once I have listened to the radio for about 10 mins I can switch to the thumbdrive and all works great for the rest of the day.
GrumpyOne is offline  
post #11 of 16 (permalink) Old 04-02-2011, 05:23 PM
Junior Member
 
Join Date: Apr 2011
Location: Brantford, Canada
Posts: 8
oops i wrote that last msg wrong. I do use a 16g thumb drive. LOL me bad.
GrumpyOne is offline  
post #12 of 16 (permalink) Old 04-04-2011, 02:32 PM
Junior Member
 
CleanRegal211's Avatar
 
Join Date: Mar 2011
Location: Aldan, PA
Posts: 6
It will read any mac or android device. flash drives are a little tricky because the folder set up has to be perfect inorder for it to be found. I can plug my ipad into it and it pulls up all my music on it. IF you have the nav system you can probably pull the files from the flash drive and store them on the hard drive.

Last edited by CleanRegal211; 04-06-2011 at 09:19 AM.
CleanRegal211 is offline  
post #13 of 16 (permalink) Old 04-24-2011, 09:14 AM
Junior Member
 
Quicksilver's Avatar
 
Join Date: Apr 2011
Location: Austin, TX
Posts: 7
I dumped about 8G of music on my HK HDD and it had no problems transferring from a flash drive. My Blackberry works well too. It does take a few seconds for the Radio to read the USB flash drive. My problem has been with the favorites setting. I created a favorites list (the radio allows 200 items per favorite button) but they keep disappearing from my HDD menu ????? Major "PITA" cause it takes forever to save 200 songs to your favs.......still investigating why this is happening.

2011 Regal Turbo
2009 G8 GT
Quicksilver is offline  
post #14 of 16 (permalink) Old 11-27-2011, 09:58 AM
Junior Member
 
Join Date: Nov 2011
Location: Tampa, Fl.
Posts: 1
I have plugged in a Motorola Photon, a HTC Evo, and a Zune.. and when I press the HDD/AUX button it claims nothing is plugged in. It only recognizes a USB thumb drive.
What am I doing wrong ?
gaugreg1x is offline  
post #15 of 16 (permalink) Old 11-27-2011, 10:27 AM
Junior Member
 
Join Date: Nov 2011
Location: Delaware
Posts: 27
Anyone get your iphone to play Pandora? The salesman said I could do it but it doesn't work.

Turbo Regal, back in black!
Boosted is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Buick Regal Forum : 2011 Buick Regal Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome