Radio problems - Page 3 - Buick Regal Forum : 2011 Buick Regal Forums
Reply
 
LinkBack Thread Tools
post #31 of 35 (permalink) Old 08-03-2013, 02:11 PM
Member
 
Join Date: Oct 2011
Location: Mesquite, TX
Posts: 97
Send a message via Yahoo to bpwilmoth
I went to Sewell Buick GMC today and the service guy confirmed the TSB: PI 9060

They did not have the amp in stock, but it will be there by Tuesday and it has my name on it

I cannot wait!!!

Bryan Wilmoth
2011 Regal CXL Turbo
Trifecta Tune
T05, 20% Rear 30% Front Tint
MTX Re-Q Processor with Kenwood KAC 7204 Amp powering a Sundown Audio E-10 Subwoofer in a 1.1 cu/ft vented enclosure
bpwilmoth is offline  
Sponsored Links
Advertisement
 
post #32 of 35 (permalink) Old 03-30-2016, 12:42 PM
Junior Member
 
Join Date: Mar 2016
Location: Madison, WI
Posts: 2
I had a dealer quote me at $718 for a new app. Is this about what others have paid and is it possible to provide a model number so I can maybe look at getting the new amp myself?
regalapple is offline  
post #33 of 35 (permalink) Old 04-04-2016, 10:27 AM
Junior Member
 
Join Date: Apr 2016
Posts: 3
Completely Understand

Quote:
Originally Posted by regalapple View Post
I had a dealer quote me at $718 for a new app. Is this about what others have paid and is it possible to provide a model number so I can maybe look at getting the new amp myself?
This is the same person that you have been talking to in the other forum. I have called Buick and a dealer and none of them can give me an answer for that part number 22919895. They tell me the only thing it says is amplifier Can you give me the number to the dealer you contacted so I can ask them about this. This could be the issue is that they replaced mine with the wrong amp but Buick and the dealer both give me the original number!! Its driving me nuts!
Buick83 is offline  
 
post #34 of 35 (permalink) Old 04-04-2016, 12:46 PM
Junior Member
 
Join Date: Apr 2016
Posts: 3
So I called my dealer and my car is still under warranty. I talked to the Service manager and told him the TSB and The issue and the part number you gave me and this is the exact part number that the amplifier needs to be replaced with. TSB#PI0960 and part number 22919895 is to replace part number 13352134 customers will complain of volume fluctuation. Well they ordered the part for me and its about a week out so we will see what happens when they install it. I will actually come back and post to the thread if it fixes it or not so we can close this thread and solve this issue thanks regal apple for getting this done with me! We are going to save a lot of people a lot of time!
Buick83 is offline  
post #35 of 35 (permalink) Old 04-09-2016, 01:00 PM
Junior Member
 
Join Date: Apr 2016
Posts: 3
ITS FIXED!!!! I went today and had them install it and it fixed the issue!! If you have this issue this is the fix I put this photo up for everyone who has this issue bring this to them and it will fix the fluctuating volume issue!!! I got it done at 10:30 this morning and well i was afraid to turn it up because i didn't want to be disappointed but I did it and well its fixed drove the whole way home 30 mins with it being NORMAL!! Go get them guys!!!! TSB#PI0960 part number 22919895 and thank you to regal apple for the part number to help solve this case!!!! CASE CLOSED!!!
Attached Images
File Type: jpg IMG_5442 (1).jpg (92.0 KB, 11 views)
Buick83 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Buick Regal Forum : 2011 Buick Regal Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome