Buick Regal Forum : 2011 Buick Regal Forums

Buick Regal Forum : 2011 Buick Regal Forums (https://www.regalforums.com/forums/index.php)
-   Buick Regal General Discussion (https://www.regalforums.com/forums/forumdisplay.php?f=5)
-   -   Radio problems (https://www.regalforums.com/forums/showthread.php?t=1531)

Kntazzina 07-01-2011 06:56 AM

Radio problems
 
Sorry this is posted under the new members, i was not sure were to post it.

Hello, my wife and I just purchased our Regal about a month ago. We have the Harmon Kardon ( I think it is spelled right) system in our vehicle. We are having an issue with the volume in this system. If we turn the volume to 20 or higher, the radio seems to have a mind of it's own. The volume will go up and down on its own and fades in and out on its own. We have turned the auto speed volume off and we have taken it back to the dealer multiple times now. The service department told us they upgraded the software but that did not fix the problem. Now they are trying to chalk it up to being either sound wave issues or that it is the bass in the music causing the problem. Our particular vehicle was made in Germany, we have done research and found nothing that can help us with this problem and the service department and managers at the dealer we bought the car from have pretty much bailed on us. Is there anyone else out there that has this issue? If so, we ask that you let us know how you might have been able to resolve your issue and to please go on the Buick website and notify them as they are telling us that they have never heard of this problem before as it has never been reported. We have all payed way too much money for these cars to just live with the problems and they should be fixed. If you are having the same issue please get ahold of the dealership or contact buick customer service. If they get enough complaints about this issue then they will have to do something about it. Thank you very much. Dennis & Michelle

pedalyourbike 07-06-2011 12:45 PM

I am having the same exact issue...

sdot10 07-14-2011 06:00 PM

Exact same problem here. Got to this forum by searching to see if anyone else was having the problem. Actually just got back from taking it up to GM to have them check it out and they said there were no problems they could find. Glad to see im not crazy though.

Meehow21 07-15-2011 10:20 AM

Same issue with my Regal. I love the car but the audio issue drives me nuts sometimes. It's almost as if the radio is set to some kind of "sleep" mode so that when the song I'm listening to has a quieter part in it, the volume goes down. Then when the song picks up in beat again the volume cranks up. When I'm driving on the highway, I change the Auto Volume to Low and have noticed less problems. When I'm on a normal road, I turn Auto Volume Off.

leroyk 07-15-2011 03:59 PM

Same problem as well. The quiet parts are quiet. Add bass and the volume goes way up. 15 years ago I might like this feature. It is almost like the logic is backwards. Louder sections should be minimized.

Glad to have company. Thought my hearing was going.

Kntazzina 09-04-2011 01:56 AM

Hello, if the GM person that I have been talking to for the last couple of days is right, it looks like there might be a problem in our Harmon kardon amplifier. They are waiting for the new amplifier to come in and install it to see if this fixes the issue. If it does, I will let everyone know right away.

erikskean 12-12-2011 12:29 AM

has their been a fix implemented yet? I'm having the same issue and it's very annoying, to say the least, when you are trying to enjoy your music in it's entirety.

bpwilmoth 12-12-2011 06:41 AM

I hate the "Speed Compensation" feature, but I've used the lowest setting for the last few days and the volume is much more consistent. My dealer does not have a solution yet...

mikgotier 12-12-2011 09:57 AM

Same problem here. Buick Regal CXL 2.0T 2011.

bpwilmoth 02-06-2012 06:17 PM

Go to the HK website and email customer service.

http://www.harmankardon.com/EN-US/Su...UsInquiry.aspx

I just sent them this message, if everyone else does, MAYBE GM will decide there is a problem http://www.buickforums.com/forums/im...milies/mad.gif

Subject : Technical Support Question - 2011 Buick Regal HK Sound System
Question or Comment for Support : I have a 2011 Buick Regal with the HK sound system in it and there is a very annoying volume issue. The sound level will randomly lower and raise itself during playback from any input. The car has speed compensation as an option, but I have turned that function off and the volume still fluctuates, almost inverse of what you would think. Like slowing to a stop the levels rise. GM is clueless in regards to this. I thought I found a post somewhere that HK have the latest firmware to resolve this issue. Please help me out resolving this issue. The service guys only look to see if it works, as in does it play... Here are a couple of links to threads about the issue http://www.buickforums.com/forums/sh...ad.php?t=22517 https://www.regalforums.com/forums/bu...-problems.html http://www.buickforums.com/forums/sh...ghlight=volume Thanks for any assistance with this issue!

stanimal 10-04-2012 08:07 PM

I own a 2012 Regal GS with the non-nav (no touch screen, monochrome display) radio with the 9-speaker Harman Kardon speaker system. My problems sound similar to the other members' problems. The radio is positively schizophrenic. It sounds fine one minute and horrific the next - sometimes during the same song. I have the controls set to Treble +4 Mid +2 and Bass +12 and speed compensation off. I noticed the bass pretty much evaporates at about mid volume (broadcast FM) unless I am listening to hip-hop or rap, which seems to get boomier as the volume increases. I took off the trunk trim and verified that my car does indeed have an amplifier. It certainly doesn't sound like 325 watts though. And the rear speakers sound abhorrent regardless of tone settings. Any ideas? I can't seem to find any information outside of this forum. Any advice would be greatly appreciated.

audiophile1970 10-20-2012 08:27 AM

Same issue here as well. Hopefully they will fix the issue.

Buick Customer Service 10-22-2012 08:42 AM

This issue is being documented for GM records. Please consult the service department at your dealership if you haven't already regarding the radio. Keep us posted on the status and DM if necessary. Thank you.

Matt,

Buick Customer Assistance




stanimal 11-24-2012 11:02 AM

Regal Radio Problems
 
Good morning, Matt. I have an issue with my 2012 Regal radio.
My VIN is 2G4GV5GV9C9155943. I have the monochrome radio (option UYE) with the 9-speaker Harman Kardon amplified speaker system (option UQA). I do not have an HK surround option, although there is some confusion as to whether I should. The marketing material specifies "Audio system feature, Harman/Kardon 336-watt, 5.1 Matrix Surround, 9-speaker system", although the window sticker does not.
My issue concerns the volume and tone contour. Neither seems to be linear or even repeatable. Sometimes the radio sounds quite impressive, but never for long. The volume is simply insufficient. I am assuming a CD is the more reliable source material in terms of volume (MP3s are subject to variation). I have the speed volume compensation set to off. I am also aware that tone control settings are different for each input source and am adjusting accordingly.
Even if I add on to this system (subwoofer and amp), the results are not consistent, as the tone contour varies with the volume setting. I am presuming this should not be the case if bass, midrange, and treble are all set to flat (zero). It's as if the radio is not calibrated correctly for the HK amplified system.
I have had the latest calibrations installed by my dealer and this had no effect.

11/20/2012 449635 ZREG----Regular Vehicle Transaction N9996 - Customer Concern Not Duplicated (CCND) - Entertainment/Radio/Navigation/USB 2,108 MI

NotSoFat 12-18-2012 12:53 PM

I am glad that I have found these forums! I am having the same issue with my 2011 CS that I purchased back in August of this year. I will be calling my service center for sure now!


All times are GMT -4. The time now is 10:02 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome