rattle when starting 2.4L engine - Page 2 - Buick Regal Forum : 2011 Buick Regal Forums
Reply
 
LinkBack Thread Tools
post #16 of 21 (permalink) Old 01-16-2013, 04:00 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 20
I believe that was involved in the bulletin I posted last year. Solenoid replacement was part of the fix.
andyfest0719 is offline  
Sponsored Links
Advertisement
 
post #17 of 21 (permalink) Old 01-16-2013, 04:15 PM
Senior Member
 
Buick Customer Service's Avatar
 
Join Date: Jun 2010
Posts: 157
Quote:
Originally Posted by Bella View Post
Does anyone know if there has been a recall on GM vehicles for camshaft solenoi issues? My 2011 Regal just spent 5days at the dealer, getting that taken care of after it shutoff on me while I was dropping off my son at school. Restarted it four times, each time I would put it in drive and it would shutoff again. Had it towed to dealer, and the girl at the counter says and I quote "Oh, yeah it's an easy fix we have many cars in here right now for the same reason, it's the camshaft actuator solenoi, and we have the part in stock" Really?? If the car had shutoff on the highway(which is my daily work route) I probably would had caused a major accident given it literally just went dead as I was driving it, no prior notice of anything being wrong. I have experienced the sharp rattling noise before several times but since they weren't constant just a couple times I did not think anything of it. Buick should send a recall notice so that people can have those camshaft actuator solenoi replaced before someone gets seriously hurt.
Sorry about the issues you're having with your vehicle. Please have the dealership examine the vehicle to see what could be the cause of the issue and repair it. They can also check the VIN#, to see if anything specific is listed as a known cause with the issues you described. Below is also a tool for Buick owners to register their vehicles. You will be able to access manuals, check for recalls, etc. I can also run the VIN#. Please let us know the outcome of the dealership appointment if you take it in. Please send a PM with the VIN#, your name, contact information, dealership, your situation, and current mileage. I hope this is resolved quickly for you.

Matt,

GM Customer Assistance

Buick Owners | Buick Owner Center | Buick



Buick Customer Service is offline  
post #18 of 21 (permalink) Old 02-11-2013, 05:01 PM
Junior Member
 
Join Date: Feb 2013
Location: ohio
Posts: 18
Quote:
Originally Posted by andyfest0719 View Post
I finally found this on the internet. looks like it may be a widespread, but fixable problem with the 2.4L engine & others. I am kind of ticked off that GM has not sent out a formal letter to all of the owners of the vehicles involved. Bulletin reads as follows:
#PIP4716A: Sharp Engine Rattle Noise At Start Up - (Feb 10, 2011)

Subject: Sharp Engine Rattle Noise At Start Up

Models: 2011 Buick Regal
2010-2011 Buick LaCrosse
2009-2010 Chevrolet Cobalt
2010-2011 Chevrolet Equinox
2009-2011 Chevrolet HHR
2009-2011 Chevrolet Malibu
2010-2011 GMC Terrain
2009-2010 Pontiac G5
2009-2010 Pontiac G6
2009-2010 Pontiac Solstice
2009-2010 Saturn Aura
2009-2010 Saturn Sky
2009-2010 Saturn Vue Equipped with the following engines
2009-2010 2.0L (RPO LNF)
2009-2011 2.2L (RPO LAP/LE8)
2009-2011 2.4L (RPO LE5/LE9/LAT/LAF)

--------------------------------------------------------------------------------
This PI was superseded to update models, years. Please discard PIP4716.
--------------------------------------------------------------------------------

The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.

Condition/Concern:
In rare instances a technician may comment they hear a short, sharp rattle noise from the front of the engine on start up.

Recommendation/Instructions:
If the noise is from the front accessory drive area, inspect the engine belt. We have seen concerns with engine belts causing a loud ticking type noise. If found, verify power steering pulley outer edge is aligned flush with shaft and repair as needed. If pulley alignment is correct replace the engine belt.

If the noise is still present and is very short and sharp in duration (2-5 seconds). This may be an issue with the cam phasers not parking properly. Once the noise is verified as the phasers, they must be replaced. If the cam phasers are replaced, remove the CMP actuator solenoids to inspect for debris. If debris is found clean and inspect for torn or loose screens and replace if necessary.

Note: If debris is found in the solenoids and phasers change the oil and filter before returning to service, in some instances it may be necessary to change the oil/filter multiple times with a test drivein between each. The filter and solenoids can be inspected afterwards to ensure no additional debris is present.

Please follow this diagnostic or repair process thoroughly and complete each step. If the condition exhibited is resolved without completing every step, the remaining steps do not need to be performed.
I just went through this with my 2011 with 18,000 mile on it.
gary9648 is offline  
 
post #19 of 21 (permalink) Old 08-10-2013, 05:16 PM
Junior Member
 
mluick's Avatar
 
Join Date: Feb 2013
Location: Oregon
Posts: 16
Quote:
Originally Posted by DefianceRegal View Post
Sorry for the delay on the update. Here's what we found out.
The Code that was stored was P0172. Basically, The high pressure fuel pump failed, and contaminated the crank case. They replaced the fuel pump, and changed the oil. This is a known problem from what I understand, and it was covered under the powertrain warranty. From what the shop told me, the fuel pump's circumference bores out, and puts out too much pressure to the point that fuel passes through into the oil.
Hope this helps out other Regal owners out there.
Also, the same problem is know to happen with the following:
2011 Regal
2010-2011 LaCrosse
2010-2011 Equinox
2010-2011 GMC Terrain
all with the 2.4L engine (RPO LAF)
Just got a letter to make me aware of an issue with some 2011 regals with the 2.4L engine. The chrome layer on the balance chain pins may wear allowing for the chain to stretch and resulting in chain failure and engine damage also the the fuel pump plunger shaft seal may wear and allow fuel to leak into the crankcase. Their remedy is to extend the coverage on the engine to 10 years and 120,000 miles if these symptons occur there will be no charge on the repairs. Has anyone on this board had these issues develope with their regals?.............Mike
mluick is offline  
post #20 of 21 (permalink) Old 09-11-2013, 02:32 AM
Junior Member
 
Join Date: Sep 2013
Location: USA
Posts: 5
Did had that same sort of problem but after the first oil change my ride is just going on fine and perfectly.

Cooly Rocks On!

Last edited by SteffanChloe; 10-22-2013 at 02:46 PM.
SteffanChloe is offline  
post #21 of 21 (permalink) Old 08-04-2015, 10:27 AM
Junior Member
 
Join Date: Aug 2015
Location: Nottingham, Maryland
Posts: 3
Angry Rattle with Engine start up-2011 Buick Regal

My 2011 Buick Regal is doing the exact same thing with start up and the delay in transmission, I am so frustrated because unless I can reproduce the sound when I take my car to the dealership, they will not do anything about it. Isnt that the purpose of auto repair, I should be able to tell them what my car is doing and at least get it looked at!!! I am definately at my breaking point with the car, my fear is that the problem will get worse and cause other things to happen. Is this an issue for an attorney? I really need answers because its ridiculous for me to have to reproduce a sound that is interrmitent.
Originally Posted by andyfest0719
I finally found this on the internet. looks like it may be a widespread, but fixable problem with the 2.4L engine & others. I am kind of ticked off that GM has not sent out a formal letter to all of the owners of the vehicles involved. Bulletin reads as follows:
#PIP4716A: Sharp Engine Rattle Noise At Start Up - (Feb 10, 2011)

Subject: Sharp Engine Rattle Noise At Start Up

Models: 2011 Buick Regal
2010-2011 Buick LaCrosse
2009-2010 Chevrolet Cobalt
2010-2011 Chevrolet Equinox
2009-2011 Chevrolet HHR
2009-2011 Chevrolet Malibu
2010-2011 GMC Terrain
2009-2010 Pontiac G5
2009-2010 Pontiac G6
2009-2010 Pontiac Solstice
2009-2010 Saturn Aura
2009-2010 Saturn Sky
2009-2010 Saturn Vue Equipped with the following engines
2009-2010 2.0L (RPO LNF)
2009-2011 2.2L (RPO LAP/LE8)
2009-2011 2.4L (RPO LE5/LE9/LAT/LAF)

--------------------------------------------------------------------------------
This PI was superseded to update models, years. Please discard PIP4716.
--------------------------------------------------------------------------------

The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.

Condition/Concern:
In rare instances a technician may comment they hear a short, sharp rattle noise from the front of the engine on start up.

Recommendation/Instructions:
If the noise is from the front accessory drive area, inspect the engine belt. We have seen concerns with engine belts causing a loud ticking type noise. If found, verify power steering pulley outer edge is aligned flush with shaft and repair as needed. If pulley alignment is correct replace the engine belt.

If the noise is still present and is very short and sharp in duration (2-5 seconds). This may be an issue with the cam phasers not parking properly. Once the noise is verified as the phasers, they must be replaced. If the cam phasers are replaced, remove the CMP actuator solenoids to inspect for debris. If debris is found clean and inspect for torn or loose screens and replace if necessary.

Note: If debris is found in the solenoids and phasers change the oil and filter before returning to service, in some instances it may be necessary to change the oil/filter multiple times with a test drivein between each. The filter and solenoids can be inspected afterwards to ensure no additional debris is present.

Please follow this diagnostic or repair process thoroughly and complete each step. If the condition exhibited is resolved without completing every step, the remaining steps do not need to be performed.
lseegars35 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Buick Regal Forum : 2011 Buick Regal Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome