Buick Regal Forums banner
41 - 48 of 48 Posts

·
Registered
Joined
·
2 Posts
Misfire problem

I have a 2011 Regal Turbo. The first time I had the misfire issue was the first winter I had the car. When it is cold and the car sits outside, within a few minutes after starting it will shift violently, all the warning lights come on and it won't shift. If I shut the car off and wait a few minutes and restart it is fine. The first time I had this issue the dealer said the plug in cylinder #1 was fouled. They replaced the plug and it was ok for a month or so and then it happened again. Back to the dealer, couldn't replicate, nothing fixed. It was fine in the spring and summer. The following winter the EXACT same issue. Back to dealer-said the sparkplug must have been bad so they replaced. Again. Fixed for a while. It is now cold here and guess what? Happened yesterday leaving work. It never happens when pulling out of the garage in the AM, guessing because it is not cold enough. I would LOVE to have an answer...when this happens fuel mileage suffers as well.
 

·
Registered
Joined
·
1 Posts
I keep reading these posts stating what the issues are, but have yet to read anything that gives any solution to the problems. There are replies from various Buick representatives stating how sorry they are for the problems, but again, don't offer any real help from what I have read. I also own a 2011 Buick Regal CXL and have started to experience the "Service Stabilitrak" on the display, with the ABS and traction control warning lights coming on as well. I haven't experienced any stalling or reduced power issues as of yet, but I fear that is coming. My service indicator came on the first time when I was steering hard to the left. I don't know if that is relevant or not. Does anyone have an actual solution to the issue?
 

·
Registered
Joined
·
1 Posts
Stabilitrak Issues

I bought a used Buick Regal and my car has developed the same issues (Stabilitrak service message; rough idle; dying; reduced power; etc.). I've sent it to 3 different auto repair shops and have had the brakes replaced, the brake light switch replaced; hoses and gaskets replaced. It still continues to have the same issues. I am extremely frustrated with this vehicle and the lack of answers I've received. I take pride in my vehicles and regularly maintain them. I hate to trade the vehicle in because the value has significantly dropped thanks to the issues. I don't see another way of fixing the issue. I won't be getting another Buick after this.
 

·
Registered
Joined
·
1 Posts
Same story here. Stalling in the middle of traffic is going to cause a death, just hope it's not mine or my family. Then maybe we'll get a little help on this. Let's hope it doesn't go the way of the Cobalt ignition switch fiasco.
I'm on the way to the dealership in the morning. 2011 CXL with the same story here, stalled in the middle of rush hour!
2 days ago the engine light went on. Took it to Firestone and they read P0010. Said changing the oil might be the first place to start. That reset the light. 20 miles later and I nearly get rear ended because the car has died in the middle of the road!
This 2011 is new to me by 3 months. I bought a Buick because have always been impressed with their reliability, but I'm doubting all that now. Will post after the dealership gets a look.
 

·
Registered
Joined
·
1 Posts
All the same problem with no recall?????

this Morning i got all the same messages from my 2011 regal. i bought it used and since have had a new engine and trans. put in all under warranty buts thats now over.
I was considering trading it in for a new Buick but i think i may be heading back to another make. to bad when its good, its real good. i cant afford the time or money to keep having these problems.
 

·
Registered
Joined
·
1 Posts
Boulder, any luck with diagnosing the issue? Or anyone for that matter? Crazy that something like this can happen and the car can't provide a code to tell the service techs exactly what caused it.
 

·
Registered
Joined
·
1 Posts
So I had the same issue with my 2011 cxl. After taking it for a long drive my check engine light came on and the car would stall once in gear upon acceleration. I checked for a code and I changed the camshaft position sensor but the car still stalled. Towed the car to the dealer and it put the code out 0010, intake camshaft position actuator solenoid valve control circuit.. the tech ohmed out both camshaft actuator solenoid valves and the intake was out of spec at 54 ohms while the exhaust was still inspec at 11.5 Intake camshaft actuator solenoid valve was replaced and the car is running well. The best part is this came under warranty that I didn't know about so there was no cost. I have about 76,000 mi on the vehicle. Good luck to all.
 

·
Registered
Joined
·
1 Posts
I have a 2011 Regal turbo. Same problem. I had the car towed to the dealership where it stayed for four days while they tried to duplicate the problem, but had no success. No diagnosis without a "hard code," they said. Within 20 miles of leaving the dealership, the car stalled and stopped working again. I called a second dealership, but they don't think they can diagnose the problem without a hard code either. the car is not safe and a hazard to have on the road. I would think GM would generate a service bulletin on the problem by now.
 
41 - 48 of 48 Posts
Top