Buick Regal Forums banner
1 - 20 of 23 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
We have had extreme hot weather and those days that were in the 100's, a screeching belt noise is heard when the car is accelerating. I noticed this only happens when the A/C is on. Would this be the serpentine belt? ..and why is this happening, car is 2011 Regal!
 

·
Registered
Joined
·
157 Posts
We have had extreme hot weather and those days that were in the 100's, a screeching belt noise is heard when the car is accelerating. I noticed this only happens when the A/C is on. Would this be the serpentine belt? ..and why is this happening, car is 2011 Regal!
I hear you on the weather. It almost makes me anticipate fall colors. In regards to your Regal, I would suggest having the dealership look at your Regal. I can look further into this and get an appointment made for you if you would like. Please reply via private message and include your VIN#, name, concern, and preferred dealer. I hope this gets taken care of quickly for you. Please keep us updated if you any further concerns.

Matt

Buick Customer Service
 

·
Registered
Joined
·
2 Posts
Just an FYI, I am actually getting the same repair done at my local dealer today....They have to replace the Serpentine Belt and Tensioner and I only have 19,500 miles on my Regal. I was having a screeching in the belts upon acceleration just as you have stated.
 

·
Registered
Joined
·
97 Posts
I've had the Tensioner replaced twice in my 2011 Regal Turbo, both were warranty replacements. This issue is well documented. Hot days, AC on, put the car in gear and listen to the squeal... I have 22K on my Regal, purchased new in October 2011.
 

·
Registered
Joined
·
157 Posts
Just an FYI, I am actually getting the same repair done at my local dealer today....They have to replace the Serpentine Belt and Tensioner and I only have 19,500 miles on my Regal. I was having a screeching in the belts upon acceleration just as you have stated.
bbronner413,

Your post is appreciated. Please keep us updated on your service visit and don't hesitate to contact us privately if additional assistance is needed.

William R. (assisting Kelly & Jessica)
Buick Customer Care
 

·
Registered
Joined
·
2 Posts
William/Customer Service Team,

Thank you for the reply, it is well noted as I may contact you soon regarding a recent dealer service related issue I just had....In the meantime, this may be appropriate for a different post, but has any fellow owner had a recall on their 2011 Regal for the A/C Fans? I have the service bulletin # at home, but bottom line is there was a "fuse block" missing and it was causing only ONE A/C fan to operate on HIGH, not both. There was no intermediate, it was either both fans on low speed as the A/C started up or one fan on high speed in normal operation or high heat causing a very loud, hyperspeed/overworked sounding fan. I brought this to the attention of my dealer and got a dismissive answer of "Cadillac and Buick's only operate on one fan when the A/C is on". I told them there was NO way that a brand new car should sound like an airplane about to take off (exaggerated but embarrassingly loud none-the-less). I was sent on my way as expected told everything was fine, but questioning their answer I received and still did not accept it fearing damage was being done as the fan sounded obviously overworked. Come to find out on my NEXT oil change, they looked in their system and said there was a bulletin regarding the A/C Fans about how only one operated in high speed, and needed to be serviced immediately as it was putting extra strain on the Turbo, etc... just as I brought up to them only to be assured this was normal. The dealer completed the service and it was appreciated, but disappointing to drive around with a defective cooling system unless I stuck by guns and insisted they looked further....any input or similar experiences from other Regal owners here?
 

·
Registered
Joined
·
157 Posts
William/Customer Service Team,

Thank you for the reply, it is well noted as I may contact you soon regarding a recent dealer service related issue I just had....In the meantime, this may be appropriate for a different post, but has any fellow owner had a recall on their 2011 Regal for the A/C Fans? I have the service bulletin # at home, but bottom line is there was a "fuse block" missing and it was causing only ONE A/C fan to operate on HIGH, not both. There was no intermediate, it was either both fans on low speed as the A/C started up or one fan on high speed in normal operation or high heat causing a very loud, hyperspeed/overworked sounding fan. I brought this to the attention of my dealer and got a dismissive answer of "Cadillac and Buick's only operate on one fan when the A/C is on". I told them there was NO way that a brand new car should sound like an airplane about to take off (exaggerated but embarrassingly loud none-the-less). I was sent on my way as expected told everything was fine, but questioning their answer I received and still did not accept it fearing damage was being done as the fan sounded obviously overworked. Come to find out on my NEXT oil change, they looked in their system and said there was a bulletin regarding the A/C Fans about how only one operated in high speed, and needed to be serviced immediately as it was putting extra strain on the Turbo, etc... just as I brought up to them only to be assured this was normal. The dealer completed the service and it was appreciated, but disappointing to drive around with a defective cooling system unless I stuck by guns and insisted they looked further....any input or similar experiences from other Regal owners here?
Not a problem,

We're only a private message away!

Kindly,

William R. (assisting Jessica)
Buick Customer Care
 

·
Registered
Joined
·
81 Posts
Looks like my 2012 Regal Turbo Premium 1 is starting to experience this at 12,000 miles. I have had at least four instances recently when I first back out of my parking spot in the morning where I here a high-pitched belt squeal and can feel some associated wobbling/vibrating coming into the cabin. It disappears after going into drive. I was going to wait until June to do it with the oil change/ state inspection but may make the appointment sooner. It only happens after the car is completely cold going into Reverse the first time. Weird.
 

·
Registered
Joined
·
81 Posts
Hi Hitman1970,

We are sorry that you are experiencing this concern. Please keep us updated on your service visit and please don't hesitate to contact us via private message if additional assistance is needed.

Best,

Andraya R. (assisting Jessica)
Buick Customer Care
Andraya,

Thank you and will do. As someone that has worked in Aviation Maintenance for years I am aware there is no such thing as the perfect machine. That said my tolerance for poor explanations/dishonesty at the service desk is low. So far I have not encountered this at my local dealer, Ourisman Chevy/Buick/GMC in Alexandria, VA.
 

·
Registered
Joined
·
26 Posts
Hi 737Mark,

Please keep us posted on the A/C. Let us know if you need further assistance!

Jessica
Buick Customer Care

Had more than just a belt issue causing some squeaking / squirrel noise. Turned out to be a valve/cam issue. The dealer replaced some parts and I have not heard it since.

Although I have more than 3 instances of an uncommanded braking issue after the car has sat a day or more with the parking brake set. Of the 2 times its been to the dealer, they couldn't duplicate the issue so nothing was done. My understanding is that the regular brakes nor the parking brake system were checked to see if a set of brakes could be sticking. If the dealer can't fix it after a 3rd time, it looks like I'll be SOL. Maybe I'll send a note to the NTSB so I can cover my side if something happens.

Sad that if a dealer can't duplicate the problem, no trouble shooting is done. No wonder the ignition key issue lasted as long as it did.

Mark
 

·
Registered
Joined
·
157 Posts
Hi Mark,

Thank you for the update. I'm sorry to hear that your dealership was unable to duplicate your concern. We'd be happy to take a closer look into this and reach out to your dealership. Please send us a private message with your full contact information, VIN, mileage and involved dealership. We hope to hear from you soon.

Thank you,

Andraya (assisting Jessica)
Buick Customer Care
 

·
Registered
Joined
·
1 Posts
Same issue

Looks like my 2012 Regal Turbo Premium 1 is starting to experience this at 12,000 miles. I have had at least four instances recently when I first back out of my parking spot in the morning where I here a high-pitched belt squeal and can feel some associated wobbling/vibrating coming into the cabin. It disappears after going into drive. I was going to wait until June to do it with the oil change/ state inspection but may make the appointment sooner. It only happens after the car is completely cold going into Reverse the first time. Weird.
Did you ever have this fixed? I just bought my 2012 premium used with only 18,000 miles on it. It has the same issue.
 

·
Registered
Joined
·
81 Posts
Did you ever have this fixed? I just bought my 2012 premium used with only 18,000 miles on it. It has the same issue.
Hello, Hyperlite3009.

Had my vehicle serviced today at Ourisman Chevrolet/Buick/GMC in Alexandria, VA. I described my issue to the service agent. "Customer states when accelerating in reverse there is a loud squeaking noise when A/C is on after car has been driven." They did experience it and replaced the Belt 12653318 and Tensioner 12605175 under Warranty with no charge. 13,096 miles on my Regal right now.

Waited until I needed VA State Inspection, VA Emissions test, Oil Change, and Tire Rotation services done as well.

Dealt with five humans. Service Agent, Parts Counter, Cashier, Customer Service Rep (talked about upcoming survey), and the Person that drove my car up. All courteous and professional.

Bought a Buick Baseball Hat and a bottle of touch up paint while I was there. They now have a well stocked merchandise display that you can buy on the spot. Very nice touch. Lots of other AC Delco products as well for sale.

Hope this model is what is most GM Service Centers are going to move to. Great experience.
 

·
Registered
Joined
·
157 Posts
Hi Hyperlite3009,

I’m sorry to hear of the difficulties that you are currently experiencing with your vehicle. Feel free to send us a private message referencing your concern and we will be glad to take a further look into this for you. I look forward to hearing from you soon!

Kristen A.
Buick Customer Care
 
1 - 20 of 23 Posts
Top