Buick Regal Forum : 2011 Buick Regal Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Wondering if anyone has any similar issues. Our 2011 Buick Regal "chugs" at stop lights, has trouble starting, will stall-out after starting and will turn completely off while driving down the road! All at random. It has been to the dealer 4 times (2 different dealers). And is usual; all they say is we can't find anything because there is not a service light on. Really frustrated with GM. Not sure what to do.:mad:
 

·
Registered
Joined
·
6 Posts
Wondering if anyone has any similar issues. Our 2011 Buick Regal "chugs" at stop lights, has trouble starting, will stall-out after starting and will turn completely off while driving down the road! All at random. It has been to the dealer 4 times (2 different dealers). And is usual; all they say is we can't find anything because there is not a service light on. Really frustrated with GM. Not sure what to do.:mad:
We too have the same problems with rough idling at 5mph or less and when backing up. The (* Malfunction Engine Light )light comes on and stays on. Could it be that we are putting Regular Unleaded Gas in? I have heard that it has ethanol and thus is a problem with newer cars, just read that today. We are going to take in the car to the dealership this Monday Feb27, 2012 for the first time. I had just put in some fuel injector cleaner in the tank, I'm hoping it was just a bad tank of fuel. We will let you know what the Dealership says. Dud the dealership charge you for bringing in your car? Did they offer a free rental? If you are still having issues call the GM HOT LINE #
 

·
Registered
Joined
·
6 Posts
Problem fixed!

Wondering if anyone has any similar issues. Our 2011 Buick Regal "chugs" at stop lights, has trouble starting, will stall-out after starting and will turn completely off while driving down the road! All at random. It has been to the dealer 4 times (2 different dealers). And is usual; all they say is we can't find anything because there is not a service light on. Really frustrated with GM. Not sure what to do.:mad:

We took in our Regal that only has 8000 miles on it to the Dealer for the first time, They ran the VIN and told us that the car has had a SOFTWARE UPDATE roughly about a year ago but that regardless they would look into the problem.
4 hours later we received a called to come pick up the car and that it was fixed. Once I got there I was told that there is a GM BULLETIN out on that very specific problem which stated that if has received a Software update then that the INTAKE CAM SOLENOID and the EXHAUST SOLENOID must be replaced and the ECM must be reprogrammed as per BULLETIN# 11195B
 

·
Registered
Joined
·
2 Posts
The car was great til about 12k miles. I wish I got in a wreck in it because it would have been easier to get a check for the remaining balance. GM wants me to pay outta pocket $6k to take it back. Owned it for 14 months now haven't seen it in a while because the dealer can't fix it. To make it worse I got screwed when I bought it, they owe me $100s just for tums. When I bought it the sales scumbag said that I can either get 6k for my trade or 3k if I use my Preferred customer price which was the other 3k. My wife really wanted the car so I told her its her payment and problem. They sold my custom Expedition for 16k more than then my trade in value, I've talked to the new owners. GM said they would buy it back for -6k yeah I pay them 6 grand to pay off my loan for a car that is not safe to drive. FML
 
1 - 7 of 7 Posts
Top